Mengambil data di MMC yang minta di format

MMC yang minta di format belum tentu rusak atau hilangan data. Jika hanya dengan di format saja Anda sudah bisa menggunakan kembali MMC, berarti kerusakan tidak terlalu parah. Janganlah bergegas menyatakan bahwa telah hilang semua data di dalamnya. MMC dalam kondisi seperti itu datanya masih bisa diselamatkan. Hanya saja kita perlu memformatnya dan menyelamatkan isinya dengan software recovery.

Cara recovery:
1. Formatlah dahulu MMC nya, jika sukses/komplit fproses ormatnya
2. Jalankan software recovery (download jika belum ada)

Gambar

3. Pastikan file-file yang akan diselamatkan ketemu (biasanya masuk ke folder temp pada drive C:\temp)
4. pindahkan file yang sudah masuk ke folder C:\temp ke lokasi lain di komputer Anda atau kopi kembali ke MMC Anda.

Selamat mencoba semoga berhasil sesuai harapan… amin

User win7 tidak bisa akses ke folder sharing server 2003

Walaupun user dan password sudah di buat di server, hak akses user ke server pun sudah di izinkan. Setiap user mau masuk ke foldernya di server, komputer user selalu meminta password terus seperti dibawah ini.

shared1

Solusi dari permasalahan diatas:
1. Klik tombol Start, ketik “gpedit.msc” dan tekan Enter.

shared2

2. Pada “Local Group Policy Editor”  double klik “Windows Settings” yang ada dalam “Computer Configuration”.

3. Double klick pada “Security Settings” pilih “Local Policies” lalu double klik “Security Options”

4. Pada panel bagian kanan, double klik pada “Network Security: LAN Manager authentication level”

shared3

5. Silahkan pilih “Send LM & NTLM Responses”.

6. Klik Apply dan OK.

 

 

Mencetak report program DOS melalui sharing Printer

Meskipun jaman sudah sangat canggih, tapi tak dapat di pungkiri teknologi lama pun kerap masih melekat dan nyaman untuk digunakan di dunia IT. Contohnya adalah pemakaian program berbasis DOS  yang masih dipakai dunia perkantoran.

Maka jatah printer dot matrik lah untuk pekerjaan ini. Alangkah nyamannya bagi user jika computer terhubung langsung ke printer printer sendiri. Lantas masalah yang pernah di temukan pada  saat cetak lewat jaringan dengan nebeng pada printer orang, printer enggan mau kerja. Kami mencari solusinya kesana kemari, akan tetapi setelah ketak-ketik pada command prompt akhirnya kutemukan juga. Sederhana saja ternyata hanya dengan perintah:

NET USE LPT1: \\hostname-tujuan\nama-printer


dan sempat bingung juga untuk menonaktifkannya status perintah diatas pada saat mau ganti printer yang ada di computer yang lainnya lagi. Maka ketak-ketik lagi dan akhirnya ditemukan perintah:

NET USE LPT1: /delete

Sangat simple sehingga service ke printer sharing  dot matrik yang lama sudah tidak aktif. Untuk instalasi ke printer sharing yang baru cukup denga mengetikkan perintah pertama diatas.

Tips Cara Meraih/Mendapatkan Sholat Khusyu’/Khusyuk

Semua orang yang mengaku beragama islam wajib minimal paling tidak menunaikan ibadah sholat wajib lima waktu setiap hari, yaitu sholat shubuh, dhuhur, ashar, maghrib dan isya. Sholat merupakan tiang agama yang wajib dijaga oleh setiap umat muslim di seluruh dunia baik yang muda maupun tua, yang miskin maupun kaya, yang sehat maupun yang sakit, yang bodoh maupun yang pandai, dan lain sebagainya.
Dalam melaksanakan ibadah sholat diharuskan untuk mengikuti tata cara sholat yang baik mulai dari wudhu, niat, gerakan, tuma’ninah, kekhusyu’an, dan lain-lain. Sholat yang asal-asalan akan memperbesar resiko ibadah solat kita tidak diterima oleh Allah SWT. Diharapkan seluruh umat muslim untuk selalu memperbaiki sholatnya dari waktu ke waktu dengan mempelajari ilmu ibadah dari sumber yang bisa dipercaya dan dijadikan panutan dengan dasar Hadits Nabi Muhammad SAW dan tuntunan para imam besar.

Salah satu hal yang cukup penting dalam ibadah sholat baik yang sunah maupun yang wajib adalah khusyu’. khusyuk adalah konsentrasi penuh dalam menjalankan ibadah sholat dengan pikiran berhubungan dan berserah diri kepada Allah SWT serta mampu menikmati setiap detik dari sholat tanpa gangguan pikiran dari hal-hal lain yang bersifat keduniawian. Berikut ini merupakan beberapa kiat-kiat untuk kaum muslimin dan muslimat untuk dapat mencapai ibadah sholat yang khusyu :

1. Pusatkan Pikiran Hanya Kepada Allah SWT

Netralkan pikiran anda dari berbagai hal-hal yang berbau dunia mulai dari masalah pekerjaan, keluarga, sekolah, kampus, harta, tahta, wanita, pria, dan lain sebagainya. Serahkan diri anda sepenuhnya hanya kepadaNya untuk menjalankan kewajiban yang diperintahkan kepada kita.

2. Menyadari Bahwa Kita Sedang Menghadap Tuhan

Ciptakan suatu alam pikiran di mana kita sedang berhadapan dengan sesuatu yang luar biasa dahsyat dan tiada tandingannya di dunia maupun di akhirat. Sesuatu yang lebih dari atasan kita, orangtua kita, preman kampung, lurah, camat, bupati, walikota, gubernur, presiden, artis, jin, setan, iblis, malaikat, dan lain sebagainya.

3. Mempelajari dan Memahami Arti dan Makna Bacaan Sholat

Pelajarilah arti dan makna di balik ucapan-ucapan kita saat sedang sholat, lalu pahami dan hapalkan. Munculkan arti dan makna bacaan sholat kita saat kita sedang sholat.

4. Menganggap Sholat Yang Sedang Dilakukan adalah Sholat Terakhir

Setiap manusia maupun jin tidak ada yang mengatahui secara pasti apa yang akan terjadi di masa yang akan datang termasuk hari kematian. Anggap saja kita akan meninggal dunia saat sholat berlangsung maupun setelah sholat. Orang mukmin yang tahu dia mau wafat maupun mau kiamat besar, maka orang itu akan segera meningkatkan ibadahnya serta menjalankan ibadah dengan sebaik-baiknya.

5. Jika Pikiran Terganggu Segera Kembali Konsentrasi

Apabila anda tiba-tiba tersadar bahwa anda sedang terlena dengan buaian alam pikiran dunia kita, maka bersegeralah kembali kepada arti dan makna bacaan sholat kita atau kembali mengingat Allah SWT.

6. Memperhatikan Kondisi Tubuh Sebelum Sholat

Pastikan bahwa kita sudah merasa nyaman dan siap untuk melaksanakan ibadah sholat kita dengan baik, seperti sudah buang air, sudah makan yang cukup, pikiran sudah netral, bersih dari najis dan hadas, tidak sedang menstruasi, dan lain sebagainya.

7. Memperhatikan Kondisi Lingkungan Sebelum Sholat

Usahakan cari tempat sholat yang terbaik bagi kita dilihat dari aspek kebersihan, kenyamanan, kebisingan, gangguan orang lain, gangguan anak-anak, keamanan, perizinan, dan lain-lain.

8. Sholat Tepat Waktu dan Tidak Terburu-Buru

Agar kita bisa sholat dengan khusyuk kita harus solat pada waktu yang paling utama, yaitu sholat tepat waktu di awal waktunya. Untuk laki-laki sholat berjamaah di masjid atau mushola setelah panggilan adzan dan komat, sedangkan untuk yang perempuan boleh dilaksanakan di rumah. Sholatlah dengan santai dengan menikmati setiap detiknya menghadap langsung kepada sang khalik walaupun sebenarnya anda sedang diburu waktu.

9. Ikhlas Semata-Mata Untuk Mendapatkan Ridho Allah SWT

Buang jauh-jauh tujuan sholat kita selain untuk mendapatkan ridho dari Alloh SWT seperti untuk pamer / riya, ingin dilihat atasan, ingin dilihat pacar, ingin dianggap orang sebagai orang alim, sekedar ikut-ikutan orang lain, dan lain sebagainya.

10. Berusaha Untuk Selalu Memperbaiki Sholat Kita

Muslim yang baik akan terpacu terus-menerus melakukan perbaikan ibadah maupun hal-hal yang lain untuk menyempurnakan dirinya sesuai dengan Al-Qur’an dan tuntunan hadist Nabi Muhammad SAW. Amatlah rugi apabila kita melakukan ibadah belum sesuai dengan kaidah yang ada serta tidak ada keinginan sedikit pun untuk belajar memperbaiki diri. (sumber)

InsyaAllah bisa bermanfaat, semoga bisa menambah ilmu dan Iman kita terhadap Allah SWT.. Kita lakukan sejak dini …

Sumber : http://www.hajsmy.us/2011/09/tips-cara-meraihmendapatkan-sholat.html#ixzz1kOY2CEfF

Konfigur CISCO Switch

Walaupun tergolong basi tulisan tentang hal ini, anggap saja sebagai catatan pribadi yang dapat dibuka kembali jika lupa dalam ingatan, tapi jika ada manfaat buat pembaca silahkan ikuti uraian berikut:

Switch CISCO agar bisa dirasakan manfaatnya perlu di atur terlebih dahulu.

Alat-alat yang disiapkan:
a. Cisco Switch
b. Kabel konsol yang nantinya terhubung ke Port konsol RJ45 (Untuk konfigurasi pada laptop diperlukan kabel penyambung COM1 — USB)
c. PC/Laptop

Step awal instalasi

– Pasang kabel konsol sampai Switch terhubung langsung ke computer
– Pasang kabel power dan hubungkan ke listrik.
– Nyalakan Switch
– Nyalakan computer dan jalankan Putty.exe jika tidak ada pada komputer silahkan download dahulu! … karena pada windows 7 susah sekali mencari HyperTerminal maka pada praktek ini gunakan saja Putty

Tentukan Serial line: mulai dari COM1, COM2, COM3… dan seterusnya yang sesuai dengan port serial  yang terdeteksi oleh computer.

Tunggu proses Bootstrap pada switch, jika proses ini selesai, maka tekan enter dan akan tampil seperti huruf dibawah:

Switch>
ketikkan enable
Switch>enable

Buat password terlebih dahulu agar dapat dikonfigurasi lewat telnet setelah kabel konsol tidak terhubung.
Masuk ke mode config

Switch#conf ter
Switch(config)#line vty 0 4
Switch(config)#password 1234
Switch(config)#enable password 1234

Selanjutnya buat VLAN id 1 atau VLAN1
VLAN1 ini dijadikan identitas switch fungsinya untuk konfigurasi switch melalui telnet atau web browser, dan jangan lupa beri ip address!

Switch(config)#interface vlan1
Switch(config-if)#ip address 10.0.10.231 255.255.255.0
Switch(config-if)# ip default-gateway 10.0.10.1
ketik exit 3x
untuk melihat apakah interface VLAN1 sudah aktif maka ketikkan
Switch# show ip interface brief

Contoh:
Port 1 dijadikan port VLAN  IT dengan VLAN Id 101
Switch#conf ter
Switch(config)#interfce fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101
Switch(config-if)#no shutdown
{port1 sudah terkonfigurasi VLAN 101 IT}

Port 2 dijadikan port VLAN  Audit  dengan VLAN Id 106
Switch#conf ter
Switch(config)#interfce fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 106
Switch(config-if)#no shutdown
{port2 sudah terkonfigurasi VLAN 106 Audit}

Port  23 dan 24 dijadikan Trunk
Switch(config)#interfce fa0/23
Switch(config-if)#switchport mode trunk
Switch(config)#interfce fa0/24
Switch(config-if)#switchport mode trunk
{port23 dan port24  sudah menjadi Trunk}
Dapat juga menggunakan Port Gigabyte1 & Gigabyte2 sebagai Trunk

Perintah-perintah lain pada CISCO:

erase startup-config,  untuk maenghapus konfigurasi yang telah ada
write mem, ntuk merekam ke memori
Ketikkan tanda tanya (?) untuk melihat perintah command line lainnya pada CISCO.

Salam,

Password printer sharing win 7

Bagi yang menggunakan windows XP atau Vista mungkin tidak ada masalah dalam hal sharing printer. Masalah spele dikala darurat terkadang membingungkan. Pada win 7 ada proteksi sharing yang menampilkan penolakan berupa password, padahal password admin maupun user di masukkan tetap saja minta yang namanya password.

Caranya sangat gampang-pang dari komputer yg terpasang printer:

– Buka Open Network and sharing center
– Change advanced sharing settings
– Geser mouse ke bawah hingga tampak File and Printer Sharing seperti gambar dibawah:
– Klik Tutn off file and printer sharing

selamat mencoba….

Tips mengubah tampilan mail yahoo baru ke mail yahoo classic

Tips ini sudah sering di bahas orang di forum2 sorry ya klau ada yg mirip2
==========================================================================
Kelihatannya spele tapi kadang setengah mati mencari cara untuk mengubah tampilan yahoo mail. Langkah mudah downgrade atau mengubah mail yahoo baru ke mail yahoo lama atau biasa disebut mail yahoo classic, langkahnya hanya dengan mematikan fitur Java Script pada browser, sy contohkan dengan browser firefox saja.

1. Jalankan browser Firefox
2. Klik Tools pilih Options, klik tab Content
3. Buanglah tanda centang pada Enable JavaScript
4. Masuk ke yahoo mail, selanjutnya ada pilihan untuk mengganti dari mail yahoo baru ke mail yahoo classic.
5. selesai.

Saya rasa begitu pula untuk browser yg lainnya… silahkan mencoba!